Teema hinnang:
  • 0Hääli - 0 keskmine
  • 1
  • 2
  • 3
  • 4
  • 5
w203 spidomeeter ei tööta
#1
Sad 
Tere!

Mu 2001 cl203 2.0 bensiinimootoriga autol on probleem millest ma jagu ei saa. 

Peale pesu lõpetas spidomeeter, abs, esp, bas süsteem töötamise. Ühtegi kaitset läbi ei löönud.

Obd skanner andis sellised vead:
-Component M2/15(Left and right footwell flaps actuator) is stiff or blocked.
-Fault in CAN communication with control unit N47-5(ESP, SPS and BAS control module).
-CAN message from control module ESP, vehicle speed signal implausible [P0500].
-CAN message from control module N47-5(ESP, SPS [PML] and BAS control unit), CAN signal interruption [P0600].

Peale googeldamist ütlesid enamused, et probleem võib olla:
-vigane abs andur
-vesi pääsenud esi või tagumisse SAM'i (Signal Acquisition Module)
-vigane piduritule lüliti
-relee K
-vigane esp moodul (N47-5)
-vigased yaw rate andurid pagassis

Vaatasin esimese SAM'i üle, mingit kahju ei leidnud.
Ostsin uued abs andurid tagaratastele, hakkasin vahetama aga leidsin, et eelmine omanik oli ühenduse ära murdnud ja juhtme
toonud läbi connector bloki jama (jupi number: a0395453028) ja juhtmed kokku tinutanud.
Võtsin yaw rate andurid tagant ära, et varuosi vaadata ja need läheks 200 eur maksma. 

Ehk on kellegil sarnane probleem olnud ja saab suunata õigele teele.
Vasta
#2
Mootoripesu? Välispesu? Sisepesu?

Ega autol mingied udupeeni hiinamaiseid wirbleid pole külge keeratud?

Uppumine on alati võimalik. Veel ühed palju nalja põhjustavad tegelased on parkimisandurid. Need ei pruugi viga anda, aga segadust suudavad küll tekitada.

Kas autol on elektrooniline pidurivõimendi? Palju sel on "vajutusi"?
Vasta
#3
(10-06-2024, 07:15 AM)v6sa Kirjutas: Mootoripesu? Välispesu? Sisepesu?

Ega autol mingied udupeeni hiinamaiseid wirbleid pole külge keeratud?

Uppumine on alati võimalik. Veel ühed palju nalja põhjustavad tegelased on parkimisandurid. Need ei pruugi viga anda, aga segadust suudavad küll tekitada.

Kas autol on elektrooniline pidurivõimendi? Palju sel on "vajutusi"?

Pesin survepesuriga väljast ja niipalju kui nägin rattakoopaid. 
Ei ole midagi hiinamaist küljes.
Parkimisandureid pole.
Ei oska öelda kas pidurivõimendi on elektrooniline ega palju vajutusi sellel on.
Vasta
#4
Hei, 

Võimendi pärast pole muret  - W203 ei saanud iial SBC-d ja pidurid toimivad nagu pärisautodel ikka.
On kõige tõenäolisem, et mõni veidi ära mädanenud ühenduskoht liigse vee tõttu pahandab või lühises on. Esirataste ABS-i andurite pistikud on ju täitsa rattakoopas ja on ennegi ette tulnud, et nad väga hästi vett ei pea. Smile

Vastik viga on ta kahtlemata, aga võibolla jõuad ikka jälile ja jaga siis ka põhjustaja kohta infot. Wink


Parimate soovidega,
Västrik
Vasta
#5
(11-06-2024, 12:17 AM)Sm. Västrik Kirjutas: Hei, 

Võimendi pärast pole muret  - W203 ei saanud iial SBC-d ja pidurid toimivad nagu pärisautodel ikka.
On kõige tõenäolisem, et mõni veidi ära mädanenud ühenduskoht liigse vee tõttu pahandab või lühises on. Esirataste ABS-i andurite pistikud on ju täitsa rattakoopas ja on ennegi ette tulnud, et nad väga hästi vett ei pea. Smile

Vastik viga on ta kahtlemata, aga võibolla jõuad ikka jälile ja jaga siis ka põhjustaja kohta infot. Wink


Parimate soovidega,
Västrik
Ei tea, kas tagumised abs andurid läheksid ka ette? Kuna mul kaks tagumist on siis äkki saaksin ükshaaval vahetada ja vaadata kas midagi muutub.
Või oleks targem mõne multimeetriga neid andureid testida?
Vasta
#6
Tere jälle.

Vahetasin just esimesed kaks abs andurit ära, ühelpool oli kõik korras aga vasakul oli abs rõngas veidi õline, suht nagu musta määrdega kaetud. Tegin puhtaks.
Käisin proovisõidul, õpetuste järgi pidi see andurid ära kalibreerima ja errorid ära kaotama kuid seda ei juhtunud.

Vahetasin ka piduritule lüliti ära, ei muutunud midagi.

Viimase ideena võtsin tagumisest SAM'ist kütuse pumba relee ja vahetasin selle eesmises SAM'is K relee vastu. Kontrollisin, et numbrid ja skeem klapiks ja need on täiesti identsed.
Auto tegi kohe teise näo ette. 
ABS'i ja BAS'i veakoodini ta ei jõudnudki, andis aint ESP probleemist märku ja mootor jäi seisma. 2 korda.

Ma saan aru, et see relee võib siis vigane olla? Kuna ma panin ta kütusepumba relee asemele siis mootor ei saagi käia kui kütust ei tule.
Otsin lähima aja jooksul 2 uut releed mõlemale ja vaatan mis saab.
Vasta


Võimalikud seotud teemad...
Teema: Autor Vastuseid: Vaatamisi: Viimane postitus
  w203 2003a 2.2 cdi 105kw ATM kasti probleem MercedesBenz 2 300 05-02-2024, 08:19 PM
Viimane postitus: MercedesBenz
  W203 paagisise pumba torustik Maxml 1 229 05-12-2023, 03:57 PM
Viimane postitus: Lahekas
  CLC W203 cdi aku laadimispinge liiga kõrge Rainzman 0 287 21-10-2023, 01:56 PM
Viimane postitus: Rainzman
  w205 sõiduabilised ei tööta Kix07 0 263 05-08-2023, 06:46 PM
Viimane postitus: Kix07
  w203 kontrollid maha merce 3 623 26-02-2023, 11:27 PM
Viimane postitus: ets1
  w204 08a kellad, terve laud ja roolinupud ei tööta kriipspois 1 390 25-01-2023, 09:41 AM
Viimane postitus: T6nu
  w203 abs,bas,esp mure myokard 6 749 05-01-2023, 09:52 AM
Viimane postitus: Marksus
  w203 200 CDI 2005a probleem ustega Karupoeg22 2 439 21-12-2022, 01:04 PM
Viimane postitus: Karupoeg22
  w203 2.0 120kw pöörde probleem merce 8 1,148 21-11-2022, 08:13 PM
Viimane postitus: jsv
  C220 w203 ESP / COOLANT MercedesBenz 6 1,117 11-09-2022, 12:32 PM
Viimane postitus: MercedesBenz



Kasutaja, kes vaatavad seda teemat: 1 külali(st)ne