Postita vastus 
 
Teema reiting:
  • 0Hääli - 0 keskmine
  • 1
  • 2
  • 3
  • 4
  • 5
ML 320 W163 Käigukast ei lülitu Drive peale ning hüppab Limp Mode peale
Autor Sõnum
Mooris Ära (0)
Huviline

Postitusi: 2
Asukoht: Gold Coast
Postitus: #1
ML 320 W163 Käigukast ei lülitu Drive peale ning hüppab Limp Mode peale
Auto Mercedes-Benz ML320 1998aasta. Kui auto seisab mõned tunnid ja seejärel sõitma minna, töötab kõik hästi. Käike vahetab sujuvalt ning D ja R lülituvad kohe sisse. Kui auto korraks seisma panna ja uuesti käivitada, on käigukast hüpanud Limp Mode peale ning sõidab tõenäoliselt vaid teise käigu peal. Peale selle võib parklas manööverdades samuti hätta jääda, sest Käigukangi D peale lülitades midagi ei juhtu. Sama lugu R peale lülitades. Peale mõnda katset saab auto siiski liikuma, kuid endiselt limp mode peal. Kui auto mõned tunnid puhkab, siis on esimese käivituse puhul jälle kõik korras... Ja seejärel asi kordub. Olen lasnud ära vahetada käigukasti õli, ning 13 pin connectori. Õli olevat olnud väga must ja pin connector samuti õli täis. See probleemi ei kõrvaldanud. Oskab keegi aidata?

Aitäh,
Mooris
28-04-2016 12:45 PM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
v6sa Ära (15)
Valge vares

Postitusi: 7,175
Asukoht: Harjumaa lõunapiir
Postitus: #2
RE: ML 320 W163 Käigukast ei lülitu Drive peale ning hüppab Limp Mode peale
(28-04-2016 12:45 PM)Mooris Kirjutas:  ...
Õli olevat olnud väga must ja pin connector samuti õli täis. See probleemi ei kõrvaldanud. Oskab keegi aidata?

Millel üle auto ise kurdab probleemi esinemisel? Arvutiga peaks see ju kenasti näha olema.

Kas õlivahetusel tehti ka läbipesu värske õliga? Palju uut õli arvele kirja pandi?

Perevaguni elu
02-05-2016 11:43 AM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
Mooris Ära (0)
Huviline

Postitusi: 2
Asukoht: Gold Coast
Postitus: #3
RE: ML 320 W163 Käigukast ei lülitu Drive peale ning hüppab Limp Mode peale
(02-05-2016 11:43 AM)v6sa Kirjutas:  
(28-04-2016 12:45 PM)Mooris Kirjutas:  ...
Õli olevat olnud väga must ja pin connector samuti õli täis. See probleemi ei kõrvaldanud. Oskab keegi aidata?

Millel üle auto ise kurdab probleemi esinemisel? Arvutiga peaks see ju kenasti näha olema.

Kas õlivahetusel tehti ka läbipesu värske õliga? Palju uut õli arvele kirja pandi?

Läksin tagasi ning vaadati auto üle uuesti. Läbipesu tehti õlivahetuse ajal ning mingi spets vardaga mõõdetud tulemus näitas, et õlitase kastis on normis.
Veakoodid, mida auto kurdab, on järgnevad:
41 - Can Communication Fault With Instrument Cluster
137 - Can Data: Communication Fault Clus

Mehaanikud selles autotöökojas on nõutud ning ei tea täpselt öelda, mis viga on. Pakkusid, et võiks vahetada sellise asja, nagu Conductor plate ( http://www.ebay.com/itm/New-Transmission...Hw&vxp=mtr ) Kahjuks ei tea selle nimetust eesti keeles. Kui see asja ei muuda, siis järgmiseks vahetataks shifter module. Ja viimasena control module, mis oleks vist kõige kulukam etapp.
Mida arvavad targemad inimesed? :) Katseeksitus meetodil juppe vahetada tundub minu jaoks natuke liiga nukker tegevus...

Aitäh, Mooris.
03-05-2016 10:30 AM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
v6sa Ära (15)
Valge vares

Postitusi: 7,175
Asukoht: Harjumaa lõunapiir
Postitus: #4
RE: ML 320 W163 Käigukast ei lülitu Drive peale ning hüppab Limp Mode peale
(03-05-2016 10:30 AM)Mooris Kirjutas:  ...
Veakoodid, mida auto kurdab, on järgnevad:
41 - Can Communication Fault With Instrument Cluster
137 - Can Data: Communication Fault Clus
...

Ega autos juhuslikul ole käigukangi kulissile vedelikku sattunud? Või mõni komm ära sulanud?

Käigukangikulissidega on säärast kino küll olnud.Crybaby Jeebus on seeliku alt siiski DMB

http://forum.4x4.ee/viewtopic.php?f=19&t...ss#p365671

Perevaguni elu
03-05-2016 12:39 PM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
Postita vastus 


Võimalikud seotud teemad...
Teema: Autor Vastuseid: Vaatamisi: Viimane postitus
  W163 ML320 ABS/ESP probleem Joel. 6 253 Eile 01:18 PM
Viimane postitus: Joel.
  W163 kereosad või -tööd Joel. 6 1,927 31-01-2018 09:30 AM
Viimane postitus: Joel.
  W163 otsin tagastangt mikeml400 0 1,244 10-04-2017 06:51 PM
Viimane postitus: mikeml400
  mb ml 320 w164 külmkäivitusel mootoris kolin paul8885 1 1,329 25-10-2016 09:55 AM
Viimane postitus: arcar
  W163 2,7cdi 03 rooli anomaalia mozkito 18 3,796 04-08-2016 01:19 PM
Viimane postitus: mozkito
  W163 veljed mozkito 3 2,209 11-01-2016 02:43 PM
Viimane postitus: mozkito
  Plaan soetada Ml w163 2.7 cdi 120kw John092 1 2,162 08-12-2015 03:35 PM
Viimane postitus: egker
  W163 salongis käetoe alune ruloo mozkito 0 1,502 04-12-2015 03:07 PM
Viimane postitus: mozkito
  W163 2,7 cdi 2001a.küttevooliku kiirühendused Heldur 0 1,385 29-11-2015 05:22 PM
Viimane postitus: Heldur
  W163 keskluku pult ei tööta??? rolka 1 2,391 25-11-2015 12:19 AM
Viimane postitus: Heldur

Vali alamfoorum:


Võta ühendust | MB Klubi foorum | Tagasi üles | Tagasi sisu juurde | Mobile Version | RSS voog