Postita vastus 
 
Teema reiting:
  • 0Hääli - 0 keskmine
  • 1
  • 2
  • 3
  • 4
  • 5
A170 CDI (W168) ei käivitu
Autor Sõnum
benzest Ära (0)
Huviline

Postitusi: 10
Asukoht: Eesti
Postitus: #1
A170 CDI (W168) ei käivitu
Tere

Nimelt esineb autol järgmine probleem:

Autol sai teostatud remont (käigukasti ja veovõlli osa). Peale remonti auto ei käivitunud (error armatuuril). Lugesin erinevaid teemasid ning nagu ma aru saan tuleb autole diagnostika teha, et tegelikult aru saada mis siis probleem on. Siiski kuulaks ära siinseid nõuandeid ja soovitusi, ennem kui autoga kuhugile pöörduda, sest teada on et taoliste probleemide lahendamine on esinduses väga kallis.

Autoks on A170 CDI 70kw 2002. Probleem esineb mõlema võtmega. Küsimus jääb õhku kas tegu on immo probleemiga ning kas sellega on võimalik midagi ette võtta, ilma et summad jalust ei niida.

Kõiksugu nipid ja suunamised oodatud.

Ette tänades.
18-11-2013 08:47 PM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
Mrko Ära (0)
Huviline

Postitusi: 14
Asukoht: Pärnu
Postitus: #2
RE: A170 CDI (W168) ei käivitu
Kas uuesti sünkroniseerida oled proovinud pulti?
Kaks korda kiiresti kas avamis või lukustamis nuppu puldil ja siis kiiresti (max 30 sek.) võti süütelukku ja asendisse 2 (ennem starteri andmist).
19-11-2013 12:15 AM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
v6sa Ära (15)
Valge vares

Postitusi: 7,558
Asukoht: Harjumaa lõunapiir
Postitus: #3
RE: A170 CDI (W168) ei käivitu
(18-11-2013 08:47 PM)benzest Kirjutas:  ...
Peale remonti auto ei käivitunud (error armatuuril).
...

Mis toimub (uksed avatakse, kas kusagil jääb midagi vilkuma jms) võtme kasutamisel?
Kas starter lülitatakse?
Mis kiri armatuurile jääb?

Perevaguni elu
19-11-2013 09:32 AM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
benzest Ära (0)
Huviline

Postitusi: 10
Asukoht: Eesti
Postitus: #4
RE: A170 CDI (W168) ei käivitu
Mõlemaid pulte on proovitud sünkronisserida, kuid tulemuseta.

Lisainfoks veel nii palju, et auto käivitus mitmel korral peale remonti tavapäraselt kuid siis äkitselt enam mitte. Armatuuril toimib kõik tavapäraselt, midagi vilkuma ei jää. Samuti toimib endiselt kõik muu elektroonika. Võtme keeramisel käivitusasendisse ei ole kuulda relee lülitust ega muid helisid. Tundub justkui vool ei jõuagi starterini. Armatuuril vilgub kiri "start error". Autot on proovitud ka tõmmates käivitada, mis ei toimi.

Jalgade all olevas kaitseblokis on kontrollitud relee K8 asukoht ja tundub et vool sinna tuleb. Samuti sai kontrolliks proovitud K8 asukohas releed K9, mis peaks olema identne !?? Üks relee on blokist puudu, mis peaks diisel versiooni puhul loomulik olema !?

Huvitav kas antud mudelil on immo ECU-ga kokku ehitatud või sellest eraldi ning kas starteril võib olla ka eraldi relee mis probleeme tekitab?
21-11-2013 02:50 PM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
virgo Ära (0)
Huviline

Postitusi: 293
Asukoht: Harjumaa
Postitus: #5
RE: A170 CDI (W168) ei käivitu
Starteri relee ei puutu teemasse, sest tõmmates ka ei käivitunud ju.

LCD displayde ja armatuuride remont
www.harteron.ee
21-11-2013 03:21 PM
Külasta selle kasutaja veebisaiti Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
benzest Ära (0)
Huviline

Postitusi: 10
Asukoht: Eesti
Postitus: #6
RE: A170 CDI (W168) ei käivitu
(21-11-2013 03:21 PM)virgo Kirjutas:  Starteri relee ei puutu teemasse, sest tõmmates ka ei käivitunud ju.

Tõsi. Ei ole ise autodega kahjuks sina peal seega võib siin näpukaid edaspidigi esinedaEusa_angel
22-11-2013 08:01 AM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
thalenfrei Ära (0)
Huviline

Postitusi: 267
Asukoht: Tallinn
Postitus: #7
RE: A170 CDI (W168) ei käivitu
akukastist saab starterile otse tõmbrelee otsale toidet anda, siis selge kas starteri või muu viga. Starteri viga jääb veakoodina mällu ka muuseas kuid see ei tohiks midagi kurja teha.

ootan diskussiooni
28-12-2013 04:55 PM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
ann Ära (0)
Huviline

Postitusi: 1
Asukoht: tallinn
Postitus: #8
RE: A170 CDI (W168) ei käivitu
MB classik A140 1997 ei käivitu...teeb ainult klõps...akus asi ei ole kas oskab keegi nõu anda,milles probleem võib olla?
27-06-2015 12:06 PM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
villimar Ära (0)
Huviline

Postitusi: 1
Asukoht:
Postitus: #9
RE: A170 CDI (W168) ei käivitu
CDI 170 käivitasin. Korraks võttis starteri tõmberelee taha ja siis enam ei midagi. Arvasin et aku tühi et vist jätsin päevaks laetule põlema. Laadijat pole, abiks oli inverterkeevitus see ju vooluallikas ( reguleerib ise pinge maha, et vastavat voolutugevust anda, olen seda kasutanud ekstreem käivituseks talvehommikul ja akude laadimiseks). Laadisin, ikka ei kippu ei kõppu. Ilmselt starteri viga või imo. Lükates läks käima, laadis akut aga roolivõimendi ei töötanud (see elektriline, kui generaator ei lae siis roolivõim ka ei tööta, imelik). Arvasin et starter ikkagi. Starteri remont on igavene jama hakkasin asja põhjalikult uurima et mitte seda jama ette võtta. Uurimise puurimise käigus selgus, et kui starteri lülitada oli mootori korpuse ja kere massi vahel 12v pinget. Mõõtsin takistust mootori korpuse ja kere massi vahel see oli megaoomides.
Selgus, et juhe mis mootori korpust aku miinusega ühendas oli lihtsalt elektrokeemia tagajärjel lihtsal ära mädanenud. Ühendasin mootori korpuse massi ja kere massi vahele 6mm2 juhtme. Volaa starter võttis järgi, masin käivitus aga roolivõim endiselt ei töödanud. Olin selle originaaljuhtme lahti jätnud ja ilmselt sai roolivõmu pump ka oma massi. Ühendasin originaaljuhtme tagasi ja kõik sai tööle. Selgus et mootoril ja aku miinusel ei ole sel mudelil muud ühendust kui üks juhe.
Võib olla on kellegile abiks selline veakirjeldus enne kui starteri kallale minna.
13-08-2019 05:31 PM
Leia selle kasutaja kõik postitused Tsiteeri seda postitust oma vastuses
Postita vastus 


Võimalikud seotud teemad...
Teema: Autor Vastuseid: Vaatamisi: Viimane postitus
  195/65 r15, kas mahub A170-le? kunks 2 2,328 17-08-2018 02:08 PM
Viimane postitus: kunks
  A170 CDI kahiseb ja vibreerib vaneo123 0 3,821 08-06-2017 10:42 AM
Viimane postitus: vaneo123
  W168 A190 2001 a otsin kasutatud roolivõimu. aeg 0 4,068 18-07-2016 12:44 AM
Viimane postitus: aeg
  w168 rool keerab tagasi. törr 1 4,338 24-06-2016 05:23 PM
Viimane postitus: törr
  mure A-160 cdi 44kw.esp-bas ja abs tuled. vilts 4 8,296 24-01-2016 08:55 AM
Viimane postitus: v6sa
  W168 omanikud ETTEVAATUST esituledega Hasso 3 6,394 17-12-2015 12:19 AM
Viimane postitus: nostromo
  w245 180 cdi CPS-i asukoht kukkurloom 7 6,429 10-11-2015 07:13 PM
Viimane postitus: Renka
  w245 180 cdi atm starter kukkurloom 2 4,764 09-11-2015 06:51 PM
Viimane postitus: kukkurloom
  w168 kesklukule kaugjuhtimispult. vilts 1 3,683 25-10-2015 06:49 PM
Viimane postitus: vilts
  A 170 cdi 2000a. ei võta starterit taha MB A 170 2 4,166 25-01-2015 07:35 PM
Viimane postitus: MB A 170

Vali alamfoorum:


Võta ühendust | MB Klubi foorum | Tagasi üles | Tagasi sisu juurde | Mobile Version | RSS voog